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Unable to Connect to Internet with Panda Internet Security 2007

Problem Description:

Unable to Connect to the Internet With Panda Internet Security 2007 Installed.



Cause of the Problem:

When you are unable to connect to the internet and have Panda Internet Security 2007 installed there are a few possibilities why:

1. The software thinks that the new wireless network in a man in the middle attack and cannot trust it.

2. It sees an old network you connected to is a new network, when it is not.



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Resolution/Fix:

Setting the security profile should resolve this issue in most cases to do this:


Here you configure the profiles for the software. The first text box is to name a new profile, the box under it is to select an existing profile.

Some systems will have a "By Default" profile and others may have a "Home" profile.

You will want to edit the one that is enabled. The one that is enabled will have a check box next to it. If it does not have a check box by any of them, select the "By Default" profile and click on "Enable" on the right side.

At the bottom of the screen you will see the security zones for each network and wireless card installed on your computer. Each zone will need to be set to "Secure Zone".

Also if you are connecting to a Wireless network you may need to UNCHECK the "Enable detection of Wi-Fi intruders" as we have found this often kicks wireless users off their own network.

Save the changes by pressing "Ok", and then pressing "Ok" again on the Security Protection screen.

Try disconnecting and reconnecting to the network and it should work.





Related Programs and Devices:
Panda Internet Security 2007 , Windows XP , Windows Vista , Wireless Network

Last Updated: 06/08/2008 11:38 PM

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