Related Pages

RSS Feed Knowledge Base Feed

Page Options
Twitter:
Sponsor:


Unable to locate the Outlook express database files

Problem Description:

You are unable to find the storage folder for your outlook express database file.

Performing a windows search for inbox.dbx may also return no results.



Cause of the Problem:

The database (dbx) files for outlook express are stored in a hidden folder under your documents and settings user profile folder.

Microsoft did this on purpose to prevent end users from tampering with the files and possibly corrupting them.



Advertisement:
Your Ad Here

Resolution/Fix:

By default the outlook express database files are stored on your C: drive under your documents and settings folder.

C:\Documents and Settings\USERPROFILE\Local Settings\Application Data\Identities\UID (long string)\Microsoft\Outlook Express\

Where USERPROFILE is the user account that you are looking under, and UID is a long string of characters that is a unquie identifier for the Outlook express profile.

It is possible to have more than one Outlook express profile per Windows User profile. These will show up as another folder with a unquie ID as mentioned above.

You may still be unable to browse to these files as by default Windows will hide system and hidden files.

To change this behavior:

Once these settings are changed you should be able to browse to the Outlook express store directory with no problem.





Related Programs and Devices:
Outlook Express , Windows XP , Windows 2000

Last Updated: 01/10/2009 12:13 PM

blog comments powered by Disqus